跳转到主内容
Procore

为什么我的表单模板没有加载?

答案

如果你的表单模板未加载,并且你收到一条错误消息,指出“你的 PDF 查看器可能无法显示此类文档”或“你需要最新版本的 PDF 查看器”,则上传的 PDF 可能仅与 Adobe Reader 或 Adobe Acrobat 兼容。你可以通过在将新表单模板上传到 Procore 之前以不受限制的文件格式重新创建可填写 PDF 来解决此问题。

另请参阅

If you would like to learn more about Procore's forms software and how it can help your business, please visit our construction site quality and safety tool product page icon-external-link.png.