跳转到主内容
Procore

如果版本不再受支持,我该如何更新 Procore Sync?

 限定发布
Procore Sync 目前为限定发布内容。只有一部分客户可访问该应用程序。

 

背景

Procore 需要不时弃用旧版本的应用程序,以确保客户可以使用最新版本和技术。一般来说,Procore Sync 应该自动更新。但是,如果尚未安装更新,则可能使用的是旧版本的应用程序。

如果使用的是已弃用的 Procore Sync 版本,你将在应用程序中看到一条通知,提示你应该更新为受支持的最低版本。有一条消息和永久性横幅将列出不再支持该版本的日期。

答案

Procore Sync 应用程序中的消息中有一个“立即更新”按钮,你可以点击该按钮来安装更新。

如果你在尝试更新 Procore Sync 时遇到问题,请联系 Procore 支持团队